Gayblack Canadian Man

Foreign Policy Analysis
100% Solved:Diagnostic Policy Service Not Running [Win 7 & Win 8]

100% Solved:Diagnostic Policy Service Not Running [Win 7 & Win 8]


Hello guys this is Neil from howIsolve.com in this video I’ll show you how to resolve Windows 7 Internet connection issue which leads to the following error message that diagnostic policy service is not running click to run as an administrator so I’ll show you how to solve this problem in just three simple steps the first step is to open command prompt in administrative mode that’s very easy click on start type in CMD and right click and select run as administrator now you got command prompt in administrative
mode now just follow me on type following commands type in net localgroup Administrators /add networkservice and one more command which is net localgroup Administrators /add localservice hit enter that’s it these two commands and now your issue should get resolved just close the command prompt and restart your system after you restart your system just go on services that is you have to type in service click on view local services and just check whether the diagnostic service is running or not diagnostic service should be down below here it should be started without any issues after following the said procedure hope this video helped you if you like this video please press the like button present below this video also if you’re interested in more such videos subscribe to our channel

100 comments on “100% Solved:Diagnostic Policy Service Not Running [Win 7 & Win 8]

  1. Dang dude! You saved me a potential future threat! Thanks for the content and Being so delighted to say that It works still to this day without any hassle.Of all the hours that I put in searching for the fix turned out to be all in vain except yours which I am very thankful for so much That I don't even find words to thank to.

  2. dude, i wish i could physically see you right now. i want to give you a handshake and a hug!! this literally fixed a problem i was having for two days!! thank you so much my guy!

  3. AS i WRITE THIS FROM MY WIFES LAPTOP. THANK YOU SO MUCH !!!! i HAVE HAD THIS HAPPEN SEVERAL TIME OVER THE LASST 6 MONTHS AND HAD BEEN STUMPED AND FORCED TO FACTORY RESET. FROM THE BOTTOMOF MY HEART THANK YOU SO MUCH. i AM LITERALLY CRYING THANK YOU SO MUCH!!!!!!! YOU SAVED ME AND MY JOB

  4. Acabo de probar esta Solución y funciona. Muchísimas gracias Neil y amigos de howisolve. Dios los bendiga

    Para la gente que tenga windows 7 en español ejecuten la cónsola CMD (Símbolo del Sistema) ejecutándola como administrador y pongan los comandos tal cual los pone neil, lo único que deben cambiar es poner "Administradores" donde dice "Administrators", del resto todas las demás palabras pónganlas como aparecen en inglés. Espero que puedan resolver el problema como lo resolví yo. Mucha suerte y Saludos =)

  5. 1:30 when i enter it says "System error 1378 has occured.
    The specified account name is already a member of the group" What should i do?

  6. i really can't belive this worked, it's been 2 days rabbit holeing on internet forums about this stupid shit for a stupid dumbass client, aHHHHHHH i'm so happy and so angry!!!!! :(:(:( :):):)

  7. I was getting the System Error 1378 message so I turned off Windows Firewall completely. Then I went to device manager and removed Net Work Adapters>>> Wireless modem adapter & the Gigabit adpater (yours may be called something else but will be similar) I was careful not to delete the drivers by not ticking the tick box. Once removed I then rebooted and Windows 7 detected the devices on boot up and re-installed. I then turned Firewall back ON and I could access the internet. Regards

  8. Brilliant, having spent a morning trying other fixes and getting nowhere, then try this and success, thank you very much, good work. Regards.

Leave a Reply

Your email address will not be published. Required fields are marked *